Resultat 1 till 10 av 10

Ämne: Hjälp! Färskvattnet har pajat!

  1. #1
    Husbilskompis
    Stad/Ort
    Kolmården

    0 Ej tillåtet!

    Hjälp! Färskvattnet har pajat!

    Hej gott folk!

    Nybörjare på formet ;-)
    Har en SunLiving 2017 som färskvattnet plötsligt la av i. Jag har köpt ny pump utan resultat och kollat alla säkringar jag kan hitta på kontrollboxen (Elektroblock EBL 208 S).

    Det händer inte ett skit när jag vippar på någon av kranarna eller trycker på spolknappen på toa och jag kan inte hitta var det felar!

    Finns det något ”rookie fel” man kan råka ut för? säkringar på andra ställen än kontrollboxen?
    någon säkerhets grej som slagit till eller kan någon av själva kranarna vara en felkälla?

    själva pumpen är en Reich 19L/min (W270)

    Oerhört tacksam för alla tips!!

    //Markus
    Kolmården

  2. #2
    Husbilsombudsman Olle Jonssons avatar
    Stad/Ort
    Ludvika

    0 Ej tillåtet!

    Sv: Hjälp! Färskvattnet har pajat!

    Hör du om pumpen går? Om så, kan du ha luft i pumpen som inte evakueras.

  3. #3
    Husbilskompis
    Stad/Ort
    Kolmården

    0 Ej tillåtet!

    Sv: Hjälp! Färskvattnet har pajat!

    Inte ett knyst..

    Jag vet att toan har en brytare som ska förhindra spolning om kasetten inte sitter som den ska.

    Finns det andra liknande brytare på andra ställen? Är nivåvakten för färskvattnet involverad tro?
    Senast redigerat av Markus Korhonen den 2020-06-23 klockan 20:29.

  4. #4
    Husbilskompis
    Stad/Ort
    HUDDINGE

    0 Ej tillåtet!

    Sv: Hjälp! Färskvattnet har pajat!

    Vi har en helt annan bil, men vi har en sladdströmbrytare till vattenpumpen som sitter alldeles intill elblocket.
    Kjell

  5. #5

    0 Ej tillåtet!

    Sv: Hjälp! Färskvattnet har pajat!

    Det finns två sätt att erhålla vattentryck.
    Ett är med kranar som har en strömbrytare som startar pumpen. Därmed finns det brytare sladdar från varje kran.
    Andra sättet är en liten hydrofor, en trycktank, med tryckströmbrytare som startar pumpen när nivån och därmed trycket i vattenledningen sjunker.
    Hudrofortanken är ungefär stor som en 1 l PET flaska, tryckströmbrytaen kan vara felet.

    För spoling av dasset, finns även där två system.
    I min bil har vi en egen vattentank för spolvatten, samt egen pump som spolar. Dvs helt skiljt system från färkvattenet.
    I andra bilar användes färkvattnet för spolning, därmed bör det finns en byrtare lik de som finnns i kranarna som skall starta pumpen.

    Alla brytare vid kranar och dass kan knppst vara trasiga. Dvs annat fel troligare.

    Är frostvakten öppen kommer allt vatten att rinna ut under bilen, istället för att komma ur kranen, om du försöker öppna en kran och därmed starta pumpen.

    Går inte pumpen är de förståss elfel.

    Roy

  6. #6
    Husbilskompis
    Stad/Ort
    Karlshamn

    0 Ej tillåtet!

    Sv: Hjälp! Färskvattnet har pajat!

    Har du kollat dina pumpar genom att koppla dem direkt på ett 12-volt batteri? Långsökt men bägge pumparna är kanske kass även om den ena är ny.

    Du har inte råkat slå av pumpen på din display om nu den möjligheten finns i din husbil.

    / Jens

  7. #7

    0 Ej tillåtet!

    Sv: Hjälp! Färskvattnet har pajat!

    Kanske för självklart för å fŕåga men du har väl slagit på vattenpumpen på din kontrollpanel?

  8. #8
    Husbilskompis
    Stad/Ort
    Kolmården

    0 Ej tillåtet!

    Sv: Hjälp! Färskvattnet har pajat!

    Hej!

    Oj va mycke bra folk som vill dela med sig ;-)
    Jag har nu gjort en hel del felsök.Frostvakten är kollad. Vattnet stannar ju i bilen iallafall ;-)

    1. Ohm mätt plus kabel mellan elboxen och pump. Ok (piper när jag öppnar en kran)

    2. Ohm mätt minuskabel mellan boxen och pum. Ok

    3. Mätt upp utkommande kontakter ur boxen.
    (ingen ström!!)

    4. Ohm mätt alla säkringar. Ok

    5. Provat plus kabeln med spolknappen på toa mellan boxen och pump. Dött! Samtliga kranar ska ju vara parallellkopplade så borde inte påverka andra..

    Min kontrollpanel är väldigt simpel med endast en på/av och vrede för att se status på batterier, färskvatten och gråvatten. Det som stör mig är ju att symbolen för vattnet inte ens tänder upp medans 230v och 12v indikerar ok.

    Jag börjar tro (efter att tittat närmare på kretsschema) att ett relä (sitter 2 utanför elboxen) skulle kunna vara boven, eller möjligen styrning mellan kontrollpanelen och elboxen?

    Någon kunnig som har en annan bedömning?

    här finns krets schemat om någon orkar kika :-)

    https://www.dropbox.com/s/izv9n3b4qh...ngles.pdf?dl=0


    en ny box kostar ju över 5000kr!!!
    Så jag hoppas verkligen inte att det är den som är knas.. https://campout.se/husvagn-husbil/el...-ebl-208-s.php

    Bifogade bilder Bifogade bilder
    Senast redigerat av Markus Korhonen den 2020-06-27 klockan 10:31.

  9. #9
    Husbilskompis
    Stad/Ort
    Kolmården

    0 Ej tillåtet!

    Sv: Hjälp! Färskvattnet har pajat!

    Nu kopplade jag kabel 23 och 24 direkt på + och - på batteriet och då hoppar vattenpumpen igång. Alltså inga brott eller liknande på vägen från Electrobloc boxen. Då har jag iallafall en nödlösning men inte svaret på gåtan :-)

  10. #10

    0 Ej tillåtet!

    Sv: Hjälp! Färskvattnet har pajat!

    Vrider du reglaget till höger så vattenmängden visas och trycker in rattenså sätter du på pumpen och symbolen börjar lysa.


Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  

Om Husbilskompisar